ProVideoPlayer and ProPresenter Leopard Update

I have to say ProVideoPlayer (1.2.5) and ProPresenter (3.2.7) are working like champs on Leopard (10.5.1) and Quicktime 7.3. Starting the programs seems to take longer but this seems to be from the Network Module we have initializing. At least that is what the start up screen says. But the two programs seem to be seeing each other and connecting every time they open up. Not quite so on earlier versions.

ProPresenter was rock solid. We tried to recreate some of the issues we had before (crashes while setting up a song, re-ordering slides not sticking after a close and open) but everything worked as it should.

I really like the ability for ProVideoPlayer to adjust the spped, hue, sat, brightness and contrast of ProPresenter.

If you are a ProPresenter user or thinking about it they’ve posted some video tutorials and have started a forum with some great tech bulletins about avoiding certain OS (like 10.4.11) and QT (like 7.4) updates.

Advertisements

January 28, 2008. Uncategorized.

Leave a Comment

Be the first to comment!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Trackback URI

%d bloggers like this: